Security Standart 2400x800px

Kritische Sicherheitslücken in HP-Drucker-Modellen

HP hat über Sicherheitslücken informiert, wovon diverse Drucker-Modelle betroffen sind. Es wird empfohlen die verfügbaren Firmware Updates zu installieren.

Einerseits wurde über eine Schwachstelle informiert, wovon über 200 Druckermodelle betroffen sind. Über die Schwachstelle können Angreifer Schadcode einschleusen und ausführen. Der CVSS Score beträgt 8.4. Nähere Details dazu sind unter folgendem Link ersichtlich -> https://support.hp.com/us-en/document/ish_5948778-5949142-16/hpsbpi03780

Weiter wurde über drei Schwachstellen informiert, welche mindestens 21 Druckermodelle betreffen. Die Schwachstellen werden mit einem CVSS Score zwischen 7.5 und 9.8 beurteilt, was als kritisch gilt. Nähere Details dazu sind unter folgendem Link ersichtlich -> https://support.hp.com/us-en/document/ish_5950417-5950443-16/hpsbpi03781

Es wird empfohlen, die Firmware-Updates zeitnah einzuspielen oder die Konfigurationsänderungen vorzunehmen.

Weitere Informationen auch im heise Artikel: https://www.heise.de/news/Kritische-Sicherheitsluecken-in-mehr-als-200-HP-Drucker-Modellen-6605306.html

 

Benötigen Sie Unterstützung oder haben Sie weitere Fragen? Kontaktieren Sie uns, wir helfen Ihnen gerne weiter.

ServiceDesk

 

Anmelden, einloggen, loslegen. Jetzt direkt zum Kundenportal:

Zum Kundenportal

 Jetzt direkt zum Online Remote Support:

 Zum Remotesupport

 

Kontakt

Diese Website ist durch reCAPTCHA geschützt und es gelten die Datenschutzerklärung & Nutzungsbedingungen von Google.